Topic 1

YourTools Help

插件介绍

本插件(YourTools/自定义插件)由Paine Zeng开发，主要是为了让大家有个适合自己的插件，让显示在界面上的功能全部是自己想要的，都是有用的。

当前支持用户自定义的地方有： 插件工具栏、菜单栏名称、按钮名称、按钮图标、按钮顺序、按钮激活环境、支持自定义宏命令、支持分享指定功能

同时欢迎大家加入讨论群：

Copyright © 2023 Paine Zeng. All Rights Reserved.


Topic 3

YourTools Help

插件安装与卸载

Write here...


安装

YourTools Help

安装插件

找到安装包，正常情况下名称为: YourTools vX.X.X.exe(QQ群文件里有)

选中安装包，点击鼠标右键-以管理员身份运行

点击两次下一步，可自定义安装路径,并继续下一步，

等待安装完成，点击完成。

成功安装完成后，打开新的SolidWorks进程时，就可以看到对应的菜单了


卸载插件

方式1: 进行当前系统的应用和功能，找到YourTools，点击卸载

方式2:进入到安装目录(默认为C:\Program Files\YourTools)里面，执行里面的卸载 YourTools.exe

注意: 卸载请关闭所有SolidWorks进行，以防占用，导致卸载不干净。

正常情况下卸载完成会提示如下对话框:


Topic 2

Write here...


新建文件

Write here...


定位文件

Write here...


3D/2D另存为

Write here...


球标

YourTools Help

自增球标

Write here...


增加

Write here...


修改

Write here...


查找

Write here...


删除

Write here...


显示转子装

Write here...


清理特征

Write here...


配置折分

Write here...


Pdf合并

Write here...


Pdfƴͼ

Write here...


多实体转装配

Write here...


清空属性

Write here...


编辑属性

Write here...


个性化设置

工具-自定义插件-功能设置


自动更新

本插件采用自动更新，正常情况下免重启SolidWorks。

因工具个性化功能强，因此后面有新功能不会自动更新菜单栏，需要自行导入新功能。

如需要关闭自动更新，可以点击 Solidworks中的插件，去掉更新功能的前后两处启动设置。

注意：关闭自动更新后，原来功能如有Bug或更新将不能自动修复与更新。


关于

感谢您使用本插件 ，当前插件免费注册,注册方法参考以下流程：

若工具提示要注册时，会自动弹出关于页。

插件会自动计算机器码，点击 如何注册按钮，会提示类似如下的界面，按提示发送注册邮件即可，正常2分钟内即可收到注册许可。

使用任何邮箱发送邮件到 painezeng@qq.com

按接收到的邮件内容把许可放到程序安装文件件中即可，正常一次注册可以使用500天。

注册成功后，即会显示到期日期。


{$$PAGE_TITLE$$}

{$$TEXT$$}

Copyright ©{$$YEAR$$} {$$COMPANY$$}. All Rights Reserved.